TOWISE の DataCabinet を 「ネットワークコンピュータ」(*1)でお使いの環境で、 Ver.6.5.0.0 にアップデートした後の初回起動時に 「ネットワークコンピュータのデータベースコンバートに失敗しました。」メッセージを表示する場合の「原因」と「対策」についてご紹介します。
(*1)下図のように TOWISE DataCabinet の左上が「ネットワークコンピュータ」を
表示する作業環境
【現象】
TOWISE DataCabinet を 「ネットワークコンピュータ」 でお使いの環境において、「Ver.6.5.0.0」 にアップデートした後の初回起動時にはデータベースのコンバートを実行する確認ダイアログ(表 1-1)を表示します。このダイアログで 【はい】 をクリックした直後に 「データベースのコンバートに失敗しました」メッセージ(表 1-2)を表示する場合があります。
【原因】
TOWISE Ver.6.5.0.0の機能改良で、バインダーに「現場情報」 の属性を登録する機能を追加しました。この 「現場情報」 の追加により TOWISE を 「Ver.6.5.0.0」 にアップデートした後の初回起動時にバインダーを管理するデータベースのコンバートを行うのですが、セキュリティソフトの影響(誤検知)でコンバートに失敗する場合があります。
【対策】
1、TOWISEは1台のコンピュータだけを起動して行う
複数のコンピュータでTOWISEを起動していると、データベースのコンバートが正常に完了できません。TOWISE は 1台のコンピュータだけで起動し、他のコンピュータ の TOWISE は終了した状態でデータベースのコンバートを行うようにしてください。
2、セキュリティソフトの監視対象から除外する
セキュリティソフトをインストールしている場合は、セキュリティソフトの監視対象からTOWISEに関する下記フォルダーとファイル(赤色の太文字)を除外してください。
<フォルダー>
C:\Program Files (x86)\Nikon-Trimble
○:\TOWISE_Data
○:\共有フォルダー
<ファイル>
○:\共有フォルダー\TOWISE_Sharing\comcab.mdb
※「○」にはお客様が設定されているドライブレターが入ります。
各フォルダーの場所、ドライブレターの確認については、DataCabinetのメニューバーより【設定>基本設定】の順にクリックして開く『キャビネットの設定』をご覧ください。
さらに詳しい内容をお知りになりたい方は添付ファイルもご覧ください